Resolved
The issue has been resolved, and all systems are now operating normally. Thank you for your patience.
Monitoring
The issue has been resolved and all systems are now operating normally.
We will continue to monitor the situation closely to ensure stability and prevent any recurrence. Thank you for your patience.
Investigating
We are currently investigating reports affecting parts of the Customer Portal. The following issues have been observed:
Free trial credits are not being reflected in user balances after adding a payment method or topping up credits
The Quotas and Limits page is not displaying current usage data
Metered Usage (Daily History) is not updating and may show outdated information
These issues appear to be limited to reporting and credit display within the Customer Portal. API usage and existing workloads remain unaffected.
Our team is actively investigating the root cause and working toward a resolution. Further updates will be provided as more information becomes available.